<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mindofthegeek.com/xmlrpc.php" />
	<link rel='preload' as='image' href='https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png' type='image/png'>
<link rel='preload' as='image' href='https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png' type='image/png'>
<link rel='preload' as='font' href='https://mindofthegeek.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://mindofthegeek.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Women need support and understanding after miscarriage - Mind Of The Geek</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.globalissues.org/news/2020/12/29/27151" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Women need support and understanding after miscarriage - Mind Of The Geek" />
	<meta property="og:description" content="Miscarriage is the most common reason for losing a baby during pregnancy. This happens up to 15% of women who knew they were pregnant. Credit: UNSPLASH / Claudia Wolff. Opinion by Ifeanyi Nsofor (abuja) Tuesday, December 29, 2020 Inter Press Service ABUJA, December 29 (IPS) &#8211; Recently, Meghan Markle, the Duchess of Sussex, wrote a &hellip;" />
	<meta property="og:url" content="https://www.globalissues.org/news/2020/12/29/27151" />
	<meta property="og:site_name" content="Mind Of The Geek" />
	<meta property="article:published_time" content="2020-12-29T21:19:48+00:00" />
	<meta property="article:modified_time" content="2020-12-30T02:32:40+00:00" />
	<meta property="og:image" content="https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="usama">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mindofthegeek.com/#organization","name":"Fog Story","url":"https://mindofthegeek.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://mindofthegeek.com/#logo","inLanguage":"en-US","url":"","caption":"Fog Story"},"image":{"@id":"https://mindofthegeek.com/#logo"}},{"@type":"WebSite","@id":"https://mindofthegeek.com/#website","url":"https://mindofthegeek.com/","name":"Fog Story","description":"Digital News Magazine","publisher":{"@id":"https://mindofthegeek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mindofthegeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.globalissues.org/news/2020/12/29/27151#primaryimage","inLanguage":"en-US","url":"https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg"},{"@type":"WebPage","@id":"https://www.globalissues.org/news/2020/12/29/27151#webpage","url":"https://www.globalissues.org/news/2020/12/29/27151","name":"Women need support and understanding after miscarriage - Mind Of The Geek","isPartOf":{"@id":"https://mindofthegeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.globalissues.org/news/2020/12/29/27151#primaryimage"},"datePublished":"2020-12-29T21:19:48+00:00","dateModified":"2020-12-30T02:32:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.globalissues.org/news/2020/12/29/27151"]}]},{"@type":"NewsArticle","@id":"https://www.globalissues.org/news/2020/12/29/27151#article","isPartOf":{"@id":"https://www.globalissues.org/news/2020/12/29/27151#webpage"},"author":{"@id":"https://mindofthegeek.com/#/schema/person/23631d95f614c08602b27049209c6174"},"headline":"Women need support and understanding after miscarriage","datePublished":"2020-12-29T21:19:48+00:00","dateModified":"2020-12-30T02:32:40+00:00","mainEntityOfPage":{"@id":"https://www.globalissues.org/news/2020/12/29/27151#webpage"},"commentCount":0,"publisher":{"@id":"https://mindofthegeek.com/#organization"},"image":{"@id":"https://www.globalissues.org/news/2020/12/29/27151#primaryimage"},"articleSection":"World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.globalissues.org/news/2020/12/29/27151#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mindofthegeek.com/#organization"}},{"@type":"Person","@id":"https://mindofthegeek.com/#/schema/person/23631d95f614c08602b27049209c6174","name":"usama","image":{"@type":"ImageObject","@id":"https://mindofthegeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=96&d=mm&r=g","caption":"usama"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Feed" href="https://mindofthegeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Comments Feed" href="https://mindofthegeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Women need support and understanding after miscarriage Comments Feed" href="https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mindofthegeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://mindofthegeek.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://mindofthegeek.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://mindofthegeek.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.0.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-182893133-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mindofthegeek.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-182893133-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://mindofthegeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mindofthegeek.com/wp-json/wp/v2/posts/6375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mindofthegeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mindofthegeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://mindofthegeek.com/?p=6375' />
<link rel="alternate" type="application/json+oembed" href="https://mindofthegeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindofthegeek.com%2Fwomen-need-support-and-understanding-after-miscarriage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mindofthegeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindofthegeek.com%2Fwomen-need-support-and-understanding-after-miscarriage%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.22.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://mindofthegeek.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#3498db" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/amp/"><link rel="icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-6375 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-menu-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-footer" class="menu"><li id="menu-item-1034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1034"><a href="https://mindofthegeek.com/">Home</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://mindofthegeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://mindofthegeek.com/terms-condition/">Terms &#038; Condition</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://mindofthegeek.com/about-us/">About Us</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://mindofthegeek.com/dmca/">DMCA</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://mindofthegeek.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://mindofthegeek.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/women-need-support-and-understanding-after-miscarriage/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

					<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 50px;">

			
			<a title="Mind Of The Geek" href="https://mindofthegeek.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png" alt="Mind Of The Geek" width="251" height="47" style="max-height:47px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-muniie" class="menu" role="menubar"><li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1033"><a href="https://mindofthegeek.com/">Home</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://mindofthegeek.com/category/tech-news/">Tech News</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://mindofthegeek.com/category/business/">Business</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="https://mindofthegeek.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1032 tie-current-menu"><a href="https://mindofthegeek.com/category/world/">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-27" href="https://mindofthegeek.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">Women need support and understanding after miscarriage</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://mindofthegeek.com/author/usama/"><img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://mindofthegeek.com/author/usama/" class="author-name tie-icon" title="usama">usama</a></span>
						<a href="mailto:jobair121@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">6 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;title=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;name=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;description=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;media=https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;title=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;description=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;media=https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p> 
</p>
<div id="content">
<figure class="ips-feature-image"><figcaption>Miscarriage is the most common reason for losing a baby during pregnancy.  This happens up to 15% of women who knew they were pregnant.  Credit: UNSPLASH / Claudia Wolff.</figcaption></figure>
<ul id="author-page-update">
<li class="author"><span class="opinion">Opinion</span> by Ifeanyi Nsofor (<span class="city">abuja</span>)</li>
<li><time datetime="2020-12-29">Tuesday, December 29, 2020</time></li>
<li class="news-source">Inter Press Service</li>
</ul>
<div class="by-line">
<p>ABUJA, December 29 (IPS) &#8211; Recently, Meghan Markle, the Duchess of Sussex, wrote a <a rel="nofollow" href="https://www.nytimes.com/2020/11/25/opinion/meghan-markle-miscarriage.html" data-saferedirecturl="https://www.google.com/url?q=https://www.nytimes.com/2020/11/25/opinion/meghan-markle-miscarriage.html&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNE2gqKLn3ZbfMwharuKassAzqRM6g">room</a> sharing her miscarriage. <em>I knew, hugging my firstborn, that I was losing my second</em>, she wrote.  She is one of a growing list of celebrities who have publicly shared their experiences of miscarriages.</p>
</div>
<p>Model Chrissy Teigen also recently <a rel="nofollow" href="https://twitter.com/chrissyteigen/status/1311517048858574848" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/chrissyteigen/status/1311517048858574848&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNHAcfnrNk1OhsZ1Xw_tzTd1GIaAKw">sharing</a> the pain she and her husband, singer John Legend, felt over the miscarriage of her third pregnancy.  While celebrities may make news to share their personal grief, they aren&#8217;t the only ones to experience it.</p>
<p><a rel="nofollow" href="https://www.who.int/news-room/spotlight/why-we-need-to-talk-about-losing-a-baby" data-saferedirecturl="https://www.google.com/url?q=https://www.who.int/news-room/spotlight/why-we-need-to-talk-about-losing-a-baby&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNFREWY2vs6Eng3D77U1h00B4TaqaQ">Miscarriage</a> is the most common reason for losing a baby during pregnancy.  This happens up to 15% of women who knew they were pregnant.  According to the World Health Organization, a baby who dies before 28 weeks of pregnancy is called a miscarriage, and babies who die at or after 28 weeks are stillbirths.  Most miscarriages are due to <a rel="nofollow" href="https://www.marchofdimes.org/complications/miscarriage.aspx" data-saferedirecturl="https://www.google.com/url?q=https://www.marchofdimes.org/complications/miscarriage.aspx&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNGRLjKLwds_YdKrzdAGqNb-bSK1Qw">chromosomal</a> anomalies.  the <a rel="nofollow" href="https://www.mayoclinic.org/diseases-conditions/pregnancy-loss-miscarriage/symptoms-causes/syc-20354298" data-saferedirecturl="https://www.google.com/url?q=https://www.mayoclinic.org/diseases-conditions/pregnancy-loss-miscarriage/symptoms-causes/syc-20354298&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNHwzQ0Bk4bcf1rQhQnsQfevwG74bQ">risk</a> miscarriages increase with age.</p>
<p>However, regardless of when it occurs, or the age of the pregnant woman, miscarriage places enormous mental stress on women and their families.</p>
<p>When I <a rel="nofollow" href="https://twitter.com/ekemma/status/1331635236602597378" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/ekemma/status/1331635236602597378&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNHkiqq-QI4jtTPAGXxrK9_TJqGKDA">tweeted</a> about Markle&#8217;s play, Martha Ngodoo, based in Abuja <a rel="nofollow" href="https://twitter.com/Ngo1Martha/status/1331648133554720770" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/Ngo1Martha/status/1331648133554720770&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNFEnr8B72XH1UHXCfjuEKgwieg8nw">replied</a> to my tweet &#8211; &#8220;<em>This is something that is never asked or told to many women who have experienced loss.  Reading his, I remember mine.  We are all learning to live with it.  If I ever write a book, I will write it for myself</em>&#8220;.</p>
<p>After reading Ngodoo&#8217;s tweet, I was compelled to reach out and hear his story.  She said she suffered both miscarriage and stillbirth.  She is now 40 years old, mother of three children.</p>
<p>Her first experience was a stillbirth that occurred 16 years ago during her first pregnancy when she was 24.  This was a case of poorly managed preeclampsia (hypertension during pregnancy).  She went into labor and was rushed to hospital.  She was in labor for 72 hours.  The medical team attempted to induce labor with oxytocin, but were unsuccessful.  Her dead baby was eventually removed by hand in an assisted delivery.</p>
<p>Her second experience was a miscarriage which occurred five years later.  She was then 29 years old and the miscarriage occurred in her twenty-second week of pregnancy.  She had a fever during this pregnancy.  One night, she woke up with the urge to urinate.  When she tried, her baby came out in pieces.  She was then rushed to hospital and the baby was completely expelled.  It was a horrible experience, she says.</p>
<p>Both experiences made Ngodoo wonder what she had done to deserve such pain, twice.  Even though her husband was very supportive, she feared giving him babies who died from her pregnancy.  Some cultural beliefs made this more difficult.  Her husband suggested that they move into her parents&#8217; house so that she could get some extra support.  However, this turned out to be very unnecessary.  For example, her stepfather wanted her to continue her life as if nothing had happened after the stillbirth.</p>
<p>Ngodoo is stronger now and after many years and three successful pregnancies she is able to talk about her experiences without feeling sad.  When I asked her what she recommended for helping women cope with the pain of miscarriages and stillbirths, she shared three suggestions.</p>
<p>First, don&#8217;t tell a woman she&#8217;s &#8220;okay&#8221; when she loses a pregnancy and rejects what she&#8217;s been through.  Women undergo physical and psychological changes during pregnancy.  They develop deep attachments to their unborn babies and losing one is painful.  It is normal for a woman who has lost a pregnancy to not feel well.</p>
<p>Fourteen years later, Ngodoo is still wondering what her daughter would be like if the pregnancy didn&#8217;t end in a stillbirth.  She still does not know where her daughter was buried.  These are thoughts that still plague her mind, even though she is not as devastated as she once was.  She has learned that talking about such experiences allows victims to breathe out and then begin the healing process.</p>
<p>Second, women who lose their pregnancies need mental health support<strong>. </strong>Ngodoo wants more women to receive the kind of mental health support that allows them to talk about their experiences.  One way to do this is to train counselors to lead support groups for victims.</p>
<p>These support groups can be found in communities, health facilities, or integrated into professional associations.  There are lessons from <a rel="nofollow" href="https://www.miscarriageassociation.org.uk/how-we-help/support-groups/" data-saferedirecturl="https://www.google.com/url?q=https://www.miscarriageassociation.org.uk/how-we-help/support-groups/&amp;source=gmail&amp;ust=1609322274907000&amp;usg=AFQjCNHgaO1P-wBW2yYbjxc-bxA_c7T4Lg">UK based Miscarriage Association</a>.  The association has a network of support volunteers who have themselves lived through the experience of pregnancy loss and can offer real understanding and attentive listening.  This is done physically or virtually, via Zoom meetings.</p>
<p>Third, the families of miscarriage victims should be safe havens, especially when others may not even be aware of the pregnancy, let alone the loss.  Unfortunately, this is not always the case.</p>
<p>Ngodoo lived with his in-laws (in the family home) after his marriage.  She thinks her in-laws should have understood her loss better and not try to get her back to normal activities immediately.  She wishes the visitors to the house hadn&#8217;t told her that she should get on with her life because she&#8217;s not the first woman to lose a pregnancy.</p>
<p>Ngodoo is now the mother of a daughter and two sons.  Her daughter is 7 years old and her sons are 13 and 10 years old respectively.  She describes her two sons as rainbow babies &#8211; born immediately after a miscarriage.  They are the sun we are blessed with after a loss, she said.</p>
<p>With support, women can begin to heal after a miscarriage.  When women feel strong enough to share their stories of miscarriage, it inspires others.  The Duchess of Sussex inspires women by sharing her story.  This should be the norm.</p>
<p><em><strong>Dr. Ifeanyi McWilliams Nsofor</strong> graduated from the Liverpool School of Tropical Medicine.  He is Senior New Voices Fellow at the Aspen Institute and Senior Atlantic Fellow for Health Equity at George Washington University.  Ifeanyi is the Director of Policy and Advocacy at Nigeria Health Watch.</em></p>
<p><em>© Inter Press Service (2020) &#8211; All rights reserved</em><cite class="original"><a rel="nofollow" href="http://www.ipsnews.net/2020/12/women-need-support-understanding-miscarriage">Original source: Inter Press Service</a></cite></p>
<aside id="after-content">
<h2>Where next?</h2>
<section class="box" id="where-next-group">
<div class="ui-tabs ui-tabs-tighter-padding">
<div id="tab-content-news-headlines-related-categories">
<h3 class="tab-heading">Related news</h3>
<p>Browse related hot topics:</p>
</div>
<div id="tab-content-news-headlines-latest">
<h3 class="tab-heading">Recent news</h3>
<p>Read the latest news:</p>
<ul>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/29/27152"><span class="hedline-main">Tractors can change agriculture in good ways and in bad ways: lessons from four African countries</span></a> <span class="datetime">Tuesday, December 29, 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/29/27151"><span class="hedline-main">Women need support and understanding after miscarriage</span></a> <span class="datetime">Tuesday, December 29, 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/28/27150"><span class="hedline-main">Belo Monte dam: electricity or life in the Amazon rainforest of Brazil</span></a> <span class="datetime">Monday, December 28, 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/24/27149"><span class="hedline-main">Reflect back and imagine ahead</span></a> <span class="datetime">Thursday 24 December 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/23/27147"><span class="hedline-main">Ten defining moments for women in 2020</span></a> <span class="datetime">Wednesday 23 December 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/23/27146"><span class="hedline-main">Culinary culture in the spotlight on the UNESCO heritage list</span></a> <span class="datetime">Wednesday 23 December 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/23/27148"><span class="hedline-main">2020: An even more devastating year ends with at least some signs of hope</span></a> <span class="datetime">Wednesday 23 December 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/23/27144"><span class="hedline-main">&#8220; We could have a Covid-21 or a Covid-22 coming up &#8221;</span></a> <span class="datetime">Wednesday 23 December 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/23/27145"><span class="hedline-main">Indigenous leaders want traditional knowledge to be the centerpiece of the new global biodiversity framework</span></a> <span class="datetime">Wednesday 23 December 2020</span></li>
<li><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/22/27143"><span class="hedline-main">The world in 2021</span></a> <span class="datetime">Tuesday 22 December 2020</span></li>
</ul>
</div>
<div id="tab-content-news-headlines-related-in-depth">
<h3 class="tab-heading">In depth</h3>
<p>Learn more about the associated issues:</p>
</div>
</div>
</section>
<div class="social-bookmarks">
<h2>Share this</h2>
<section class="box">
<p>Add it to your favorites or share it with others using some popular social favorites websites:</p>
</section>
</div>
<div id="link-to-here">
<h2>Link to this page from your website / blog</h2>
<section class="box">
<p><label for="link-to-here-code">Add the following HTML code to your page:</label></p>
<pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="https://www.globalissues.org/news/2020/12/29/27151"&gt;Women Need Support and Understanding after Miscarriage&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Tuesday, December 29, 2020 (posted by Global Issues)&lt;/p&gt;</code></pre>
<p>… To produce this:</p>
<p class="result"><a rel="nofollow" href="https://www.globalissues.org/news/2020/12/29/27151">Women need support and understanding after miscarriage</a>, <cite>Inter Press Service</cite>, Tuesday December 29, 2020 (published by Global Issues)</p>
</section>
</div>
</aside>
</div>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<br />
<br /><a href="https://www.globalissues.org/news/2020/12/29/27151">Source link </a></p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://mindofthegeek.com/author/usama/"><img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://mindofthegeek.com/author/usama/" class="author-name tie-icon" title="usama">usama</a></span>
						<a href="mailto:jobair121@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">6 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;title=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;name=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;description=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;media=https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;title=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;description=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;media=https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;title=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;name=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;description=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;media=https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;title=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&#038;description=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;media=https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="mailto:?subject=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;body=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2">

								<div class="author-avatar">
						<a href="https://mindofthegeek.com/author/usama/">
							<img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://mindofthegeek.com/author/usama/">usama</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://mindofthegeek.com/algerian-president-tebboune-returns-after-covid-treatment-in-germany/" style="background-image: url(https://s.yimg.com/uu/api/res/1.2/6qUGF6ayGkhSTNtd567z7A--~B/aD01NDk7dz05NzY7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en-gb/bbc_us_articles_995/d329a6e159dffe093abb1ef6a095bb71)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://mindofthegeek.com/algerian-president-tebboune-returns-after-covid-treatment-in-germany/" rel="prev">
					<h3 class="post-title">Algerian President Tebboune returns after Covid treatment in Germany</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/" style="background-image: url(https://img.buzzfeed.com/buzzfeed-static/static/2020-12/29/18/campaign_images/8fa865d5bddb/what-protests-against-police-brutality-in-nigeria-2-19238-1609265155-8_dblbig.jpg?resize=1200:*)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/" rel="next">
					<h3 class="post-title">What Protests Against Police Brutality In Nigeria Looked Like</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag" href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.aljazeera.com/wp-content/uploads/2020/12/AP_20303430838546.jpg?resize=1200,630" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/">Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Britain mourns valuable educational exchange program ended by Brexit" href="https://mindofthegeek.com/britain-mourns-valuable-educational-exchange-program-ended-by-brexit/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static01.nyt.com/images/2020/12/28/world/28brexit-Erasmus4/merlin_109389703_e0ce6472-42ea-4da1-afe1-9615bfe73415-facebookJumbo.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/britain-mourns-valuable-educational-exchange-program-ended-by-brexit/">Britain mourns valuable educational exchange program ended by Brexit</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Tractors can change agriculture in good ways and in bad ways: lessons from four African countries" href="https://mindofthegeek.com/tractors-can-change-agriculture-in-good-ways-and-in-bad-ways-lessons-from-four-african-countries/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.globalissues.org/ips/2020/12/tractors-629x420.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/tractors-can-change-agriculture-in-good-ways-and-in-bad-ways-lessons-from-four-african-countries/">Tractors can change agriculture in good ways and in bad ways: lessons from four African countries</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="What Protests Against Police Brutality In Nigeria Looked Like" href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/29/18/campaign_images/8fa865d5bddb/what-protests-against-police-brutality-in-nigeria-2-19238-1609265155-8_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/">What Protests Against Police Brutality In Nigeria Looked Like</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/women-need-support-and-understanding-after-miscarriage/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mindofthegeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What Protests Against Police Brutality In Nigeria Looked Like" href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-27">World</span></span><img fifu-featured="1" width="390" height="220" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/29/18/campaign_images/8fa865d5bddb/what-protests-against-police-brutality-in-nigeria-2-19238-1609265155-8_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/">What Protests Against Police Brutality In Nigeria Looked Like</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a href="#" target="_blank"><img class="widget-ad-image" src="https://placehold.it/336x280" width="336" height="280" alt=""></a></div></div><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us</div></div>			<ul class="solid-social-icons two-cols white-bg Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-slider-widget-1" class="container-wrapper widget tie-slider-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Featured Posts</div></div>
			<div class="main-slider boxed-slider boxed-five-slides-slider slider-in-widget">

				<div class="loader-overlay"><div class="spinner-circle"></div></div>
				<div class="main-slider-inner">
					<ul class="tie-slider-nav"></ul>
					<div class="container">
						<div class="tie-slick-slider">

						                      <div style="background-image: url(https://www.aljazeera.com/wp-content/uploads/2020/12/AP_20303430838546.jpg?resize=1200,630)" class="slide">
                      											<a href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/" title="Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag" class="all-over-thumb-link"><span class="screen-reader-text">Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/" title="Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag">Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static01.nyt.com/images/2020/12/28/world/28brexit-Erasmus4/merlin_109389703_e0ce6472-42ea-4da1-afe1-9615bfe73415-facebookJumbo.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/britain-mourns-valuable-educational-exchange-program-ended-by-brexit/" title="Britain mourns valuable educational exchange program ended by Brexit" class="all-over-thumb-link"><span class="screen-reader-text">Britain mourns valuable educational exchange program ended by Brexit</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/britain-mourns-valuable-educational-exchange-program-ended-by-brexit/" title="Britain mourns valuable educational exchange program ended by Brexit">Britain mourns valuable educational exchange program ended by Brexit</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static.globalissues.org/ips/2020/12/tractors-629x420.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/tractors-can-change-agriculture-in-good-ways-and-in-bad-ways-lessons-from-four-african-countries/" title="Tractors can change agriculture in good ways and in bad ways: lessons from four African countries" class="all-over-thumb-link"><span class="screen-reader-text">Tractors can change agriculture in good ways and in bad ways: lessons from four African countries</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/tractors-can-change-agriculture-in-good-ways-and-in-bad-ways-lessons-from-four-african-countries/" title="Tractors can change agriculture in good ways and in bad ways: lessons from four African countries">Tractors can change agriculture in good ways and in bad ways: lessons from four African countries</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://img.buzzfeed.com/buzzfeed-static/static/2020-12/29/18/campaign_images/8fa865d5bddb/what-protests-against-police-brutality-in-nigeria-2-19238-1609265155-8_dblbig.jpg?resize=1200:*)" class="slide">
                      											<a href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/" title="What Protests Against Police Brutality In Nigeria Looked Like" class="all-over-thumb-link"><span class="screen-reader-text">What Protests Against Police Brutality In Nigeria Looked Like</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/what-protests-against-police-brutality-in-nigeria-looked-like/" title="What Protests Against Police Brutality In Nigeria Looked Like">What Protests Against Police Brutality In Nigeria Looked Like</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static.globalissues.org/ips/2020/12/miscarriage-605x472.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" title="Women need support and understanding after miscarriage" class="all-over-thumb-link"><span class="screen-reader-text">Women need support and understanding after miscarriage</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">6 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" title="Women need support and understanding after miscarriage">Women need support and understanding after miscarriage</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
																</div><!-- .tie-slick-slider /-->
					</div><!-- .container /-->
				</div><!-- .main-slider-inner /-->
			</div><!-- #main-slider /-->
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag" href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.aljazeera.com/wp-content/uploads/2020/12/AP_20303430838546.jpg?resize=1200,630" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/">Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UK lawmakers launch formal investigation based on FinCEN files" href="https://mindofthegeek.com/uk-lawmakers-launch-formal-investigation-based-on-fincen-files/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-10/22/17/campaign_images/d53270fc8490/uk-lawmakers-are-launching-a-formal-inquiry-based-2-5678-1603386477-13_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/uk-lawmakers-launch-formal-investigation-based-on-fincen-files/">UK lawmakers launch formal investigation based on FinCEN files</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 23, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Detention centers for fast-moving immigrants faced many problems, inspectors say" href="https://mindofthegeek.com/detention-centers-for-fast-moving-immigrants-faced-many-problems-inspectors-say/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-10/23/21/asset/b514fd502902/sub-buzz-799-1603487570-28.jpg?crop=3000:1570;0,215" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/detention-centers-for-fast-moving-immigrants-faced-many-problems-inspectors-say/">Detention centers for fast-moving immigrants faced many problems, inspectors say</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lawyers fail to find parents of over 500 immigrant children separated by Trump administration" href="https://mindofthegeek.com/lawyers-fail-to-find-parents-of-over-500-immigrant-children-separated-by-trump-administration/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-10/21/17/campaign_images/1eaf1dabaa4f/lawyers-cant-find-the-parents-of-more-than-500-im-2-3695-1603300328-24_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/lawyers-fail-to-find-parents-of-over-500-immigrant-children-separated-by-trump-administration/">Lawyers fail to find parents of over 500 immigrant children separated by Trump administration</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Philadelphia police shot and killed a black man who authorities said carried a knife" href="https://mindofthegeek.com/philadelphia-police-shot-and-killed-a-black-man-who-authorities-said-carried-a-knife/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-10/27/10/enhanced/61667b64af05/original-1629-1603794634-4.png?crop=724:379;0,52" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/philadelphia-police-shot-and-killed-a-black-man-who-authorities-said-carried-a-knife/">Philadelphia police shot and killed a black man who authorities said carried a knife</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 28, 2020</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-widget-categories-2" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-27"><a href="https://mindofthegeek.com/category/world/">World</a> <span>196</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-24"><a href="https://mindofthegeek.com/category/tech-news/">Tech News</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-25"><a href="https://mindofthegeek.com/category/business/">Business</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-26"><a href="https://mindofthegeek.com/category/gadgets/">Gadgets</a> <span>2</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter</div></div>
			<div class="widget-inner-wrap">

										<div class="subscribe-widget-content">
								<h4>With Product You Purchase</h4>
	<h3>Subscribe to our mailing list to get the new updates!</h3>
	<p>Lorem ipsum dolor sit amet, consectetur.</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="fullwidth-area tie-col-sm-12">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Looking For More?</div></div><div class="tagcloud"><a href="https://mindofthegeek.com/category/business/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (2 items)">Business</a>
<a href="https://mindofthegeek.com/category/gadgets/" class="tag-cloud-link tag-link-26 tag-link-position-2" style="font-size: 8pt;" aria-label="Gadgets (2 items)">Gadgets</a>
<a href="https://mindofthegeek.com/category/tech-news/" class="tag-cloud-link tag-link-24 tag-link-position-3" style="font-size: 8pt;" aria-label="Tech News (2 items)">Tech News</a>
<a href="https://mindofthegeek.com/category/world/" class="tag-cloud-link tag-link-27 tag-link-position-4" style="font-size: 22pt;" aria-label="World (196 items)">World</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020 MindOfTheGeek, All Rights Reserved </div><div class="footer-menu"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1034"><a href="https://mindofthegeek.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://mindofthegeek.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://mindofthegeek.com/terms-condition/">Terms &#038; Condition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://mindofthegeek.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://mindofthegeek.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://mindofthegeek.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Women%20need%20support%20and%20understanding%20after%20miscarriage&#038;url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Women%20need%20support%20and%20understanding%20after%20miscarriage%20https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/&text=Women%20need%20support%20and%20understanding%20after%20miscarriage" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Women%20need%20support%20and%20understanding%20after%20miscarriage%20https://mindofthegeek.com/women-need-support-and-understanding-after-miscarriage/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://mindofthegeek.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The universe is growing faster than expected" href="https://mindofthegeek.com/the-universe-is-growing-faster-than-expected/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-24">Tech News</span></span><img fifu-featured="1" width="390" height="220" src="https://media.wired.com/photos/5fdce9e583c37725df980a04/191:100/w_1280,c_limit/science_hubbleimage1p1611a1r.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/the-universe-is-growing-faster-than-expected/">The universe is growing faster than expected</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="This viral video of young Asian girl crying about her tongue sparks important conversation" href="https://mindofthegeek.com/this-viral-video-of-young-asian-girl-crying-about-her-tongue-sparks-important-conversation/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-12/15/0/enhanced/3209d7137d51/original-8543-1607993226-2.jpg?crop=1581:830;0,0&amp;downsize=1250:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/this-viral-video-of-young-asian-girl-crying-about-her-tongue-sparks-important-conversation/">This viral video of young Asian girl crying about her tongue sparks important conversation</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="PRESS DIGEST- Financial Times &#8211; December 22" href="https://mindofthegeek.com/press-digest-financial-times-december-22/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://s.yimg.com/cv/apiv2/social/images/yahoo_default_logo-1200x1200.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/press-digest-financial-times-december-22/">PRESS DIGEST- Financial Times &#8211; December 22</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Canada pledges $ 70 million to aid agency for Palestine refugees in crisis" href="https://mindofthegeek.com/canada-pledges-70-million-to-aid-agency-for-palestine-refugees-in-crisis/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.aljazeera.com/wp-content/uploads/2020/12/2020-10-07T085902Z_167951714_RC2KDJ9DGBVJ_RTRMADP_3_HEALTH-CORONAVIRUS-GAZA.jpg?resize=1200,630" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/canada-pledges-70-million-to-aid-agency-for-palestine-refugees-in-crisis/">Canada pledges $ 70 million to aid agency for Palestine refugees in crisis</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Concerns over coronavirus variant cut from UK from Europe" href="https://mindofthegeek.com/concerns-over-coronavirus-variant-cut-from-uk-from-europe/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static01.nyt.com/images/2020/12/21/world/21virus-uk-new1/21virus-uk-new1-facebookJumbo.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/concerns-over-coronavirus-variant-cut-from-uk-from-europe/">Concerns over coronavirus variant cut from UK from Europe</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/hong-kong-teen-activist-jailed-for-insulting-chinese-flag/">
							<span class="date meta-item tie-icon">2 hours ago</span>							<h3>Hong Kong teen activist jailed for &#8216;insulting&#8217; Chinese flag</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/uk-lawmakers-launch-formal-investigation-based-on-fincen-files/">
							<span class="date meta-item tie-icon">October 23, 2020</span>							<h3>UK lawmakers launch formal investigation based on FinCEN files</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/detention-centers-for-fast-moving-immigrants-faced-many-problems-inspectors-say/">
							<span class="date meta-item tie-icon">October 24, 2020</span>							<h3>Detention centers for fast-moving immigrants faced many problems, inspectors say</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/lawyers-fail-to-find-parents-of-over-500-immigrant-children-separated-by-trump-administration/">
							<span class="date meta-item tie-icon">October 24, 2020</span>							<h3>Lawyers fail to find parents of over 500 immigrant children separated by Trump administration</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/philadelphia-police-shot-and-killed-a-black-man-who-authorities-said-carried-a-knife/">
							<span class="date meta-item tie-icon">October 28, 2020</span>							<h3>Philadelphia police shot and killed a black man who authorities said carried a knife</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/border-officials-have-turned-away-unaccompanied-immigrant-children-more-than-13000-times-as-part-of-trumps-pandemic-policy/">
							<span class="date meta-item tie-icon">October 29, 2020</span>							<h3>Border officials have turned away unaccompanied immigrant children more than 13,000 times as part of Trump&#8217;s pandemic policy</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://mindofthegeek.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://mindofthegeek.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmindofthegeek.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/women-need-support-and-understanding-after-miscarriage/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mindofthegeek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/mindofthegeek.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.0.7' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.0.7' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mindofthegeek.com\/wp-json\/","fifu_nonce":"f0d703176c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.4.8' id='fifu-image-js-js'></script>
			<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script>
				WebFontConfig ={
					google:{
						families: [ 'Brawler::latin', 'Lora:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
