<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mindofthegeek.com/xmlrpc.php" />
	<link rel='preload' as='image' href='https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png' type='image/png'>
<link rel='preload' as='image' href='https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png' type='image/png'>
<link rel='preload' as='font' href='https://mindofthegeek.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://mindofthegeek.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Space tourists return to Earth after three days in orbit - Mind Of The Geek</title>
	<link rel="canonical" href="https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Space tourists return to Earth after three days in orbit - Mind Of The Geek" />
	<meta property="og:description" content="The spacecraft developed by Elon Musk splashed in a calm sea off Florida on Saturday night. Four space tourists aboard the SpaceX Inspiration4 mission splashed safely off the coast of Florida on Saturday, completing the first-ever three-day mission to orbit Earth without professional astronauts on board. The SpaceX Dragon&#8217;s heat shield allowed it to withstand &hellip;" />
	<meta property="og:url" content="https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit" />
	<meta property="og:site_name" content="Mind Of The Geek" />
	<meta property="article:published_time" content="2021-09-19T01:18:31+00:00" />
	<meta property="article:modified_time" content="2021-09-19T01:25:24+00:00" />
	<meta property="og:image" content="https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="usama" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mindofthegeek.com/#organization","name":"Fog Story","url":"https://mindofthegeek.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://mindofthegeek.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Fog Story"},"image":{"@id":"https://mindofthegeek.com/#logo"}},{"@type":"WebSite","@id":"https://mindofthegeek.com/#website","url":"https://mindofthegeek.com/","name":"Fog Story","description":"Digital News Magazine","publisher":{"@id":"https://mindofthegeek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mindofthegeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#primaryimage","inLanguage":"en-US","url":"https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462","contentUrl":"https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462"},{"@type":"WebPage","@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#webpage","url":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit","name":"Space tourists return to Earth after three days in orbit - Mind Of The Geek","isPartOf":{"@id":"https://mindofthegeek.com/#website"},"primaryImageOfPage":{"@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#primaryimage"},"datePublished":"2021-09-19T01:18:31+00:00","dateModified":"2021-09-19T01:25:24+00:00","breadcrumb":{"@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit"]}]},{"@type":"BreadcrumbList","@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mindofthegeek.com/"},{"@type":"ListItem","position":2,"name":"Space tourists return to Earth after three days in orbit"}]},{"@type":"NewsArticle","@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#article","isPartOf":{"@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#webpage"},"author":{"@id":"https://mindofthegeek.com/#/schema/person/23631d95f614c08602b27049209c6174"},"headline":"Space tourists return to Earth after three days in orbit","datePublished":"2021-09-19T01:18:31+00:00","dateModified":"2021-09-19T01:25:24+00:00","mainEntityOfPage":{"@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#webpage"},"wordCount":436,"commentCount":0,"publisher":{"@id":"https://mindofthegeek.com/#organization"},"image":{"@id":"https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#primaryimage"},"thumbnailUrl":"https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462","articleSection":["World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mindofthegeek.com/#organization"}},{"@type":"Person","@id":"https://mindofthegeek.com/#/schema/person/23631d95f614c08602b27049209c6174","name":"usama","image":{"@type":"ImageObject","@id":"https://mindofthegeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=96&d=mm&r=g","caption":"usama"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Feed" href="https://mindofthegeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Comments Feed" href="https://mindofthegeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Space tourists return to Earth after three days in orbit Comments Feed" href="https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mindofthegeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://mindofthegeek.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://mindofthegeek.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://mindofthegeek.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.0.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.3' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-182893133-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mindofthegeek.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-182893133-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://mindofthegeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mindofthegeek.com/wp-json/wp/v2/posts/24585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mindofthegeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mindofthegeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://mindofthegeek.com/?p=24585' />
<link rel="alternate" type="application/json+oembed" href="https://mindofthegeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindofthegeek.com%2Fspace-tourists-return-to-earth-after-three-days-in-orbit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mindofthegeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindofthegeek.com%2Fspace-tourists-return-to-earth-after-three-days-in-orbit%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.34.1" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://mindofthegeek.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#3498db" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/amp/"><link rel="icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-24585 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-menu-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-footer" class="menu"><li id="menu-item-1034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1034"><a href="https://mindofthegeek.com/">Home</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://mindofthegeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://mindofthegeek.com/terms-condition/">Terms &#038; Condition</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://mindofthegeek.com/about-us/">About Us</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://mindofthegeek.com/dmca/">DMCA</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://mindofthegeek.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://mindofthegeek.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/space-tourists-return-to-earth-after-three-days-in-orbit/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

					<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 50px;">

			
			<a title="Mind Of The Geek" href="https://mindofthegeek.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png" alt="Mind Of The Geek" width="251" height="47" style="max-height:47px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-muniie" class="menu" role="menubar"><li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1033"><a href="https://mindofthegeek.com/">Home</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://mindofthegeek.com/category/tech-news/">Tech News</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://mindofthegeek.com/category/business/">Business</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="https://mindofthegeek.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1032 tie-current-menu"><a href="https://mindofthegeek.com/category/world/">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-27" href="https://mindofthegeek.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">Space tourists return to Earth after three days in orbit</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://mindofthegeek.com/author/usama/"><img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://mindofthegeek.com/author/usama/" class="author-name tie-icon" title="usama">usama</a></span>
						<a href="mailto:jobair121@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">13 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;name=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;description=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;media=https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;description=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;media=https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p> 
</p>
<div id="">
<p class="article__subhead css-1u046kd-Article">The spacecraft developed by Elon Musk splashed in a calm sea off Florida on Saturday night.</p>
</div>
<div>
<p>Four space tourists aboard the SpaceX Inspiration4 mission splashed safely off the coast of Florida on Saturday, completing the first-ever three-day mission to orbit Earth without professional astronauts on board.</p>
<p>The SpaceX Dragon&#8217;s heat shield allowed it to withstand the descent, before it was slowed down by four large parachutes and then splashed into the ocean just after 7 p.m. (11 p.m. GMT), according to a live video feed from the society.</p>
<p>The return from orbit followed a dive into the Earth&#8217;s atmosphere generating frictional heat that raised temperatures around the exterior of the capsule to 3,500 degrees Fahrenheit (1,927 degrees Celsius).  The group&#8217;s flight suits, fitted with special ventilation systems, were designed to keep them cool if the cabin warmed up.</p>
<p>A SpaceX ship ran to retrieve the capsule and allow the four to exit the craft.</p>
<p>&#8220;It was a hell of a ride for us, and we&#8217;re just getting started,&#8221; billionaire businessman Jared Isaacman, who paid for the trip, said over the radio from the capsule moments after the landing.</p>
<figure id="attachment_1518527" style="width:770px" class="wp-caption aligncenter">The capsule&#8217;s heat shield helped protect it from the extreme heat of re-entry, and its descent into the Atlantic Ocean off Florida was slowed by four parachutes. [SpaceX/Handout via Reuters]</figure>
<p>SpaceX, the private rocket company founded by Elon Musk, chief executive of electric car maker Tesla, supplied the spacecraft, launched it from Florida, and flew it from the company&#8217;s headquarters in the suburbs. of Los Angeles.</p>
<p>Isaacman paid an undisclosed sum for the four seats of the mission.</p>
<p>He selected three other people to join him &#8211; geoscientist and former NASA astronaut candidate Sian Proctor, 51, physician assistant and childhood bone cancer survivor Hayley Arceneaux, 29, and engineer from aerospace data and Air Force veteran Chris Sembroski, 42.</p>
<p>Isaacman designed the flight primarily to raise awareness and donate for one of his favorite causes, St. Jude Children&#8217;s Research Hospital, a major pediatric cancer center in Memphis, Tennessee, where Arceneaux was a patient and now works.</p>
<p>After undergoing medical checks at sea, the group will be returned by helicopter to Cape Canaveral where they <a rel="nofollow" href="https://www.aljazeera.com/news/2021/9/16/first-all-civilian-spacex-crew-launches-into-space">taken off</a> Wednesday.</p>
<figure id="attachment_1518522" style="width:730px" class="wp-caption aligncenter"><img class="size-arc-image-770 wp-image-1518522" src="https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T003022Z_1154854663_RC20SP92N6IN_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?w=730&amp;resize=730%2C500" data-recalc-dims="1"/>Inspiration4 crew seen on their first day in space [SpaceX/Handout via Reuters]</figure>
<p>Two competing operators, <a rel="nofollow" href="https://www.aljazeera.com/economy/2021/7/11/virgin-galactic-launches-a-team-of-six-into-space">Galactic Virgo</a> and <a rel="nofollow" href="https://www.aljazeera.com/news/2021/7/20/jeff-bezos-flight-to-edge-of-space-key-questions-answered">Blue Origin</a>, are also developing space tourism, with their respective founding leaders, billionaires Richard Branson and Amazon founder Jeff Bezos, each part of the race.</p>
<p>These suborbital flights, lasting a few minutes, were short leaps from the three days of Inspiration4 in orbit.</p>
</div>
<p><script data-rh="true" async="" defer="" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" type="text/javascript" data-reactroot=""></script><br />
<br />
<br /><a href="https://www.aljazeera.com/news/2021/9/19/space-tourists-come-back-to-earth-after-three-days-in-orbit">Source link </a></p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://mindofthegeek.com/author/usama/"><img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://mindofthegeek.com/author/usama/" class="author-name tie-icon" title="usama">usama</a></span>
						<a href="mailto:jobair121@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">13 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;name=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;description=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;media=https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;description=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;media=https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-09-19T01:18:31+00:00","datePublished":"2021-09-19T01:18:31+00:00","dateModified":"2021-09-19T01:25:24+00:00","headline":"Space tourists return to Earth after three days in orbit","name":"Space tourists return to Earth after three days in orbit","keywords":[],"url":"https:\/\/mindofthegeek.com\/space-tourists-return-to-earth-after-three-days-in-orbit\/","description":"The spacecraft developed by Elon Musk splashed in a calm sea off Florida on Saturday night.Four space tourists aboard the SpaceX Inspiration4 mission splashed safely off the coast of Florida on Saturd","copyrightYear":"2021","articleSection":"World","articleBody":" \r\nThe spacecraft developed by Elon Musk splashed in a calm sea off Florida on Saturday night.Four space tourists aboard the SpaceX Inspiration4 mission splashed safely off the coast of Florida on Saturday, completing the first-ever three-day mission to orbit Earth without professional astronauts on board.\nThe SpaceX Dragon's heat shield allowed it to withstand the descent, before it was slowed down by four large parachutes and then splashed into the ocean just after 7 p.m. (11 p.m. GMT), according to a live video feed from the society.\nThe return from orbit followed a dive into the Earth's atmosphere generating frictional heat that raised temperatures around the exterior of the capsule to 3,500 degrees Fahrenheit (1,927 degrees Celsius).  The group's flight suits, fitted with special ventilation systems, were designed to keep them cool if the cabin warmed up.\nA SpaceX ship ran to retrieve the capsule and allow the four to exit the craft.\n\"It was a hell of a ride for us, and we're just getting started,\" billionaire businessman Jared Isaacman, who paid for the trip, said over the radio from the capsule moments after the landing.\nThe capsule's heat shield helped protect it from the extreme heat of re-entry, and its descent into the Atlantic Ocean off Florida was slowed by four parachutes. [SpaceX\/Handout via Reuters]\nSpaceX, the private rocket company founded by Elon Musk, chief executive of electric car maker Tesla, supplied the spacecraft, launched it from Florida, and flew it from the company's headquarters in the suburbs. of Los Angeles.\nIsaacman paid an undisclosed sum for the four seats of the mission.\nHe selected three other people to join him - geoscientist and former NASA astronaut candidate Sian Proctor, 51, physician assistant and childhood bone cancer survivor Hayley Arceneaux, 29, and engineer from aerospace data and Air Force veteran Chris Sembroski, 42.\nIsaacman designed the flight primarily to raise awareness and donate for one of his favorite causes, St. Jude Children's Research Hospital, a major pediatric cancer center in Memphis, Tennessee, where Arceneaux was a patient and now works.\nAfter undergoing medical checks at sea, the group will be returned by helicopter to Cape Canaveral where they taken off Wednesday.\nInspiration4 crew seen on their first day in space [SpaceX\/Handout via Reuters]\nTwo competing operators, Galactic Virgo and Blue Origin, are also developing space tourism, with their respective founding leaders, billionaires Richard Branson and Amazon founder Jeff Bezos, each part of the race.\nThese suborbital flights, lasting a few minutes, were short leaps from the three days of Inspiration4 in orbit.\n\r\n\r\nSource link ","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mind Of The Geek","logo":{"@type":"ImageObject","url":"https:\/\/mindofthegeek.com\/wp-content\/uploads\/2020\/11\/logo_mainof4.png"},"sameAs":["#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/mindofthegeek.com\/space-tourists-return-to-earth-after-three-days-in-orbit\/"},"author":{"@type":"Person","name":"usama","url":"https:\/\/mindofthegeek.com\/author\/usama\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.aljazeera.com\/wp-content\/uploads\/2021\/09\/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462","width":1920,"height":0}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;name=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;description=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;media=https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&#038;description=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;media=https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="mailto:?subject=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;body=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2">

								<div class="author-avatar">
						<a href="https://mindofthegeek.com/author/usama/">
							<img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://mindofthegeek.com/author/usama/">usama</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://mindofthegeek.com/stabilized-notre-dame-cathedral-on-track-for-reopening-in-2024-officials-say/" style="background-image: url(https://static01.nyt.com/images/2021/09/18/multimedia/18xp-Notre-Dame/18xp-Notre-Dame-facebookJumbo.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://mindofthegeek.com/stabilized-notre-dame-cathedral-on-track-for-reopening-in-2024-officials-say/" rel="prev">
					<h3 class="post-title">Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say" href="https://mindofthegeek.com/stabilized-notre-dame-cathedral-on-track-for-reopening-in-2024-officials-say/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static01.nyt.com/images/2021/09/18/multimedia/18xp-Notre-Dame/18xp-Notre-Dame-facebookJumbo.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/stabilized-notre-dame-cathedral-on-track-for-reopening-in-2024-officials-say/">Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="California mourners pay tribute to 2 Marines killed in Afghanistan" href="https://mindofthegeek.com/california-mourners-pay-tribute-to-2-marines-killed-in-afghanistan/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://s.yimg.com/cv/apiv2/social/images/yahoo_default_logo-1200x1200.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/california-mourners-pay-tribute-to-2-marines-killed-in-afghanistan/">California mourners pay tribute to 2 Marines killed in Afghanistan</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">3 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Earth: four SpaceX space tourists set to return to Earth tonight &#8211; Times of India" href="https://mindofthegeek.com/earth-four-spacex-space-tourists-set-to-return-to-earth-tonight-times-of-india/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.toiimg.com/thumb/msid-86332119,width-1070,height-580,imgsize-97768,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/earth-four-spacex-space-tourists-set-to-return-to-earth-tonight-times-of-india/">Earth: four SpaceX space tourists set to return to Earth tonight &#8211; Times of India</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Nomadic pastoralists in Niger come together to celebrate cultural ties" href="https://mindofthegeek.com/nomadic-pastoralists-in-niger-come-together-to-celebrate-cultural-ties/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.aljazeera.com/wp-content/uploads/2021/09/000_9N36A2.jpg?resize=1200,630" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/nomadic-pastoralists-in-niger-come-together-to-celebrate-cultural-ties/">Nomadic pastoralists in Niger come together to celebrate cultural ties</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">6 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/space-tourists-return-to-earth-after-three-days-in-orbit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mindofthegeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nomadic pastoralists in Niger come together to celebrate cultural ties" href="https://mindofthegeek.com/nomadic-pastoralists-in-niger-come-together-to-celebrate-cultural-ties/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-27">World</span></span><img fifu-featured="1" width="390" height="220" src="https://www.aljazeera.com/wp-content/uploads/2021/09/000_9N36A2.jpg?resize=1200,630" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/nomadic-pastoralists-in-niger-come-together-to-celebrate-cultural-ties/">Nomadic pastoralists in Niger come together to celebrate cultural ties</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 hours ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a href="#" target="_blank"><img class="widget-ad-image" src="https://placehold.it/336x280" width="336" height="280" alt=""></a></div></div><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us</div></div>			<ul class="solid-social-icons two-cols white-bg Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-slider-widget-1" class="container-wrapper widget tie-slider-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Featured Posts</div></div>
			<div class="main-slider boxed-slider boxed-five-slides-slider slider-in-widget">

				<div class="loader-overlay"><div class="spinner-circle"></div></div>
				<div class="main-slider-inner">
					<ul class="tie-slider-nav"></ul>
					<div class="container">
						<div class="tie-slick-slider">

						                      <div style="background-image: url(https://www.aljazeera.com/wp-content/uploads/2021/09/2021-09-18T225302Z_507819915_RC20SP9SXVGU_RTRMADP_3_SPACE-EXPLORATION-SPACEX.jpg?fit=801,462)" class="slide">
                      											<a href="https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" title="Space tourists return to Earth after three days in orbit" class="all-over-thumb-link"><span class="screen-reader-text">Space tourists return to Earth after three days in orbit</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">13 mins ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" title="Space tourists return to Earth after three days in orbit">Space tourists return to Earth after three days in orbit</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static01.nyt.com/images/2021/09/18/multimedia/18xp-Notre-Dame/18xp-Notre-Dame-facebookJumbo.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/stabilized-notre-dame-cathedral-on-track-for-reopening-in-2024-officials-say/" title="Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say" class="all-over-thumb-link"><span class="screen-reader-text">Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/stabilized-notre-dame-cathedral-on-track-for-reopening-in-2024-officials-say/" title="Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say">Stabilized Notre Dame Cathedral on track for reopening in 2024, officials say</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://s.yimg.com/cv/apiv2/social/images/yahoo_default_logo-1200x1200.png)" class="slide">
                      											<a href="https://mindofthegeek.com/california-mourners-pay-tribute-to-2-marines-killed-in-afghanistan/" title="California mourners pay tribute to 2 Marines killed in Afghanistan" class="all-over-thumb-link"><span class="screen-reader-text">California mourners pay tribute to 2 Marines killed in Afghanistan</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">3 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/california-mourners-pay-tribute-to-2-marines-killed-in-afghanistan/" title="California mourners pay tribute to 2 Marines killed in Afghanistan">California mourners pay tribute to 2 Marines killed in Afghanistan</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static.toiimg.com/thumb/msid-86332119,width-1070,height-580,imgsize-97768,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/earth-four-spacex-space-tourists-set-to-return-to-earth-tonight-times-of-india/" title="Earth: four SpaceX space tourists set to return to Earth tonight &#8211; Times of India" class="all-over-thumb-link"><span class="screen-reader-text">Earth: four SpaceX space tourists set to return to Earth tonight &#8211; Times of India</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/earth-four-spacex-space-tourists-set-to-return-to-earth-tonight-times-of-india/" title="Earth: four SpaceX space tourists set to return to Earth tonight &#8211; Times of India">Earth: four SpaceX space tourists set to return to Earth tonight &#8211; Times of India</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://www.aljazeera.com/wp-content/uploads/2021/09/000_9N36A2.jpg?resize=1200,630)" class="slide">
                      											<a href="https://mindofthegeek.com/nomadic-pastoralists-in-niger-come-together-to-celebrate-cultural-ties/" title="Nomadic pastoralists in Niger come together to celebrate cultural ties" class="all-over-thumb-link"><span class="screen-reader-text">Nomadic pastoralists in Niger come together to celebrate cultural ties</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">6 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/nomadic-pastoralists-in-niger-come-together-to-celebrate-cultural-ties/" title="Nomadic pastoralists in Niger come together to celebrate cultural ties">Nomadic pastoralists in Niger come together to celebrate cultural ties</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
																</div><!-- .tie-slick-slider /-->
					</div><!-- .container /-->
				</div><!-- .main-slider-inner /-->
			</div><!-- #main-slider /-->
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Trump pardoned Silicon Valley engineer who stole trade secrets from Google" href="https://mindofthegeek.com/trump-pardoned-silicon-valley-engineer-who-stole-trade-secrets-from-google/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2021-01/20/15/campaign_images/0308066dc00f/trump-has-pardoned-a-silicon-valley-engineer-who--2-19223-1611156672-0_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/trump-pardoned-silicon-valley-engineer-who-stole-trade-secrets-from-google/">Trump pardoned Silicon Valley engineer who stole trade secrets from Google</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="WhatsApp has fueled a global disinformation crisis.  Now it&#8217;s stuck in one." href="https://mindofthegeek.com/whatsapp-has-fueled-a-global-disinformation-crisis-now-its-stuck-in-one/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2021-01/22/8/campaign_images/792d7102656e/whatsapp-fueled-a-global-misinformation-crisis-no-2-22655-1611303030-7_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/whatsapp-has-fueled-a-global-disinformation-crisis-now-its-stuck-in-one/">WhatsApp has fueled a global disinformation crisis.  Now it&#8217;s stuck in one.</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 22, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Google has threatened to take search out of Australia if it is forced to pay news publishers for content" href="https://mindofthegeek.com/google-has-threatened-to-take-search-out-of-australia-if-it-is-forced-to-pay-news-publishers-for-content/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2021-01/22/15/campaign_images/1fb5ddbb6060/google-has-threatened-to-pull-search-from-austral-2-143-1611328030-5_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/google-has-threatened-to-take-search-out-of-australia-if-it-is-forced-to-pay-news-publishers-for-content/">Google has threatened to take search out of Australia if it is forced to pay news publishers for content</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 22, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Here&#8217;s how newspapers around the world reacted to Joe Biden&#8217;s nomination" href="https://mindofthegeek.com/heres-how-newspapers-around-the-world-reacted-to-joe-bidens-nomination/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2021-01/21/17/tmp/792d7102656e/tmp-name-2-21376-1611248943-13_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/heres-how-newspapers-around-the-world-reacted-to-joe-bidens-nomination/">Here&#8217;s how newspapers around the world reacted to Joe Biden&#8217;s nomination</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 24, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="These photos and videos of pro-democracy protests in Russia are shockingly intense" href="https://mindofthegeek.com/these-photos-and-videos-of-pro-democracy-protests-in-russia-are-shockingly-intense/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2021-01/25/2/campaign_images/9d5406d6594b/these-photos-and-videos-of-pro-democracy-protests-2-3095-1611542517-0_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/these-photos-and-videos-of-pro-democracy-protests-in-russia-are-shockingly-intense/">These photos and videos of pro-democracy protests in Russia are shockingly intense</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 26, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-widget-categories-2" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-27"><a href="https://mindofthegeek.com/category/world/">World</a> <span>1,955</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-24"><a href="https://mindofthegeek.com/category/tech-news/">Tech News</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-25"><a href="https://mindofthegeek.com/category/business/">Business</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-26"><a href="https://mindofthegeek.com/category/gadgets/">Gadgets</a> <span>4</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter</div></div>
			<div class="widget-inner-wrap">

										<div class="subscribe-widget-content">
								<h4>With Product You Purchase</h4>
	<h3>Subscribe to our mailing list to get the new updates!</h3>
	<p>Lorem ipsum dolor sit amet, consectetur.</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="fullwidth-area tie-col-sm-12">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Looking For More?</div></div><div class="tagcloud"><a href="https://mindofthegeek.com/category/business/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Business</a>
<a href="https://mindofthegeek.com/category/gadgets/" class="tag-cloud-link tag-link-26 tag-link-position-2" style="font-size: 8pt;" aria-label="Gadgets (4 items)">Gadgets</a>
<a href="https://mindofthegeek.com/category/tech-news/" class="tag-cloud-link tag-link-24 tag-link-position-3" style="font-size: 8pt;" aria-label="Tech News (4 items)">Tech News</a>
<a href="https://mindofthegeek.com/category/world/" class="tag-cloud-link tag-link-27 tag-link-position-4" style="font-size: 22pt;" aria-label="World (1,955 items)">World</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021 MindOfTheGeek, All Rights Reserved </div><div class="footer-menu"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1034"><a href="https://mindofthegeek.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://mindofthegeek.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://mindofthegeek.com/terms-condition/">Terms &#038; Condition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://mindofthegeek.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://mindofthegeek.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://mindofthegeek.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit&#038;url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit%20https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/&text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Space%20tourists%20return%20to%20Earth%20after%20three%20days%20in%20orbit%20https://mindofthegeek.com/space-tourists-return-to-earth-after-three-days-in-orbit/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://mindofthegeek.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="751 anonymous graves were found in a former residential school for Indigenous children" href="https://mindofthegeek.com/751-anonymous-graves-were-found-in-a-former-residential-school-for-indigenous-children/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-27">World</span></span><img fifu-featured="1" width="390" height="220" src="https://img.buzzfeed.com/buzzfeed-static/static/2021-06/24/20/campaign_images/8d9452da75f9/751-unmarked-graves-were-found-at-a-former-boardi-2-4711-1624566431-6_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/751-anonymous-graves-were-found-in-a-former-residential-school-for-indigenous-children/">751 anonymous graves were found in a former residential school for Indigenous children</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 25, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Comment protéger vos données des cryptages malveillants ?" href="https://mindofthegeek.com/comment-proteger-vos-donnees-des-cryptages-malveillants/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static.globalissues.org/ips/2021/08/A-person-browsing_.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/comment-proteger-vos-donnees-des-cryptages-malveillants/">Comment protéger vos données des cryptages malveillants ?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 18, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Plan to accelerate rights for gender equality discussed at the Equality Forum" href="https://mindofthegeek.com/plan-to-accelerate-rights-for-gender-equality-discussed-at-the-equality-forum/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static.globalissues.org/ips/2021/06/Katja-Iversen-with-French-President-Emmanuel-Macron-474x472.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/plan-to-accelerate-rights-for-gender-equality-discussed-at-the-equality-forum/">Plan to accelerate rights for gender equality discussed at the Equality Forum</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 29, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The South African gemstones that sparked the rush are quartz, not diamonds" href="https://mindofthegeek.com/the-south-african-gemstones-that-sparked-the-rush-are-quartz-not-diamonds/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://s.yimg.com/uu/api/res/1.2/mZg7r_6tktYF4bOKZd0Ceg--~B/aD00MzI7dz03Njg7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/bbc_us_articles_995/cd06b05396893de273e0a35f06a69f04" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/the-south-african-gemstones-that-sparked-the-rush-are-quartz-not-diamonds/">The South African gemstones that sparked the rush are quartz, not diamonds</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 20, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The new trial of the Kuciak affair An opportunity to break the global cycle of impunity in the assassinations of journalists" href="https://mindofthegeek.com/the-new-trial-of-the-kuciak-affair-an-opportunity-to-break-the-global-cycle-of-impunity-in-the-assassinations-of-journalists/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static.globalissues.org/ips/2021/06/ed-629x472.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/the-new-trial-of-the-kuciak-affair-an-opportunity-to-break-the-global-cycle-of-impunity-in-the-assassinations-of-journalists/">The new trial of the Kuciak affair An opportunity to break the global cycle of impunity in the assassinations of journalists</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 21, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/trump-pardoned-silicon-valley-engineer-who-stole-trade-secrets-from-google/">
							<span class="date meta-item tie-icon">January 20, 2021</span>							<h3>Trump pardoned Silicon Valley engineer who stole trade secrets from Google</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/whatsapp-has-fueled-a-global-disinformation-crisis-now-its-stuck-in-one/">
							<span class="date meta-item tie-icon">January 22, 2021</span>							<h3>WhatsApp has fueled a global disinformation crisis.  Now it&#8217;s stuck in one.</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/google-has-threatened-to-take-search-out-of-australia-if-it-is-forced-to-pay-news-publishers-for-content/">
							<span class="date meta-item tie-icon">January 22, 2021</span>							<h3>Google has threatened to take search out of Australia if it is forced to pay news publishers for content</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/heres-how-newspapers-around-the-world-reacted-to-joe-bidens-nomination/">
							<span class="date meta-item tie-icon">January 24, 2021</span>							<h3>Here&#8217;s how newspapers around the world reacted to Joe Biden&#8217;s nomination</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/these-photos-and-videos-of-pro-democracy-protests-in-russia-are-shockingly-intense/">
							<span class="date meta-item tie-icon">January 26, 2021</span>							<h3>These photos and videos of pro-democracy protests in Russia are shockingly intense</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/violent-protests-erupted-in-india-then-calls-for-police-to-shoot-protesters-went-viral-on-twitter/">
							<span class="date meta-item tie-icon">January 28, 2021</span>							<h3>Violent protests erupted in India.  Then calls for police to shoot protesters went viral on Twitter.</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://mindofthegeek.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://mindofthegeek.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmindofthegeek.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/space-tourists-return-to-earth-after-three-days-in-orbit/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://mindofthegeek.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mindofthegeek.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/mindofthegeek.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.0.7' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.0.7' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mindofthegeek.com\/wp-json\/","fifu_nonce":"4c027c2de8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.6.2' id='fifu-image-js-js'></script>
			<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script>
				WebFontConfig ={
					google:{
						families: [ 'Brawler::latin', 'Lora:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
