<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mindofthegeek.com/xmlrpc.php" />
	<link rel='preload' as='image' href='https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png' type='image/png'>
<link rel='preload' as='image' href='https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png' type='image/png'>
<link rel='preload' as='font' href='https://mindofthegeek.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://mindofthegeek.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Burkinabe President Roch Marc Christian Kabore reelected - Times of India - Mind Of The Geek</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Burkinabe President Roch Marc Christian Kabore reelected - Times of India - Mind Of The Geek" />
	<meta property="og:description" content="OUAGADOUGOU: President Roch Marc Christian Kabore will serve another five years as Burkina FasoPresident of the Republic, according to provisional results announced Thursday by the Independent National Electoral Commission. Kabore won with nearly 58% of the vote, beating 12 opponents and claiming victory in the first round, said Newton Ahmed Barry, chairman of the committee. &hellip;" />
	<meta property="og:url" content="https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms" />
	<meta property="og:site_name" content="Mind Of The Geek" />
	<meta property="article:published_time" content="2020-11-26T16:04:01+00:00" />
	<meta property="article:modified_time" content="2020-11-26T19:40:47+00:00" />
	<meta property="og:image" content="https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="usama">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mindofthegeek.com/#organization","name":"Fog Story","url":"https://mindofthegeek.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://mindofthegeek.com/#logo","inLanguage":"en-US","url":"","caption":"Fog Story"},"image":{"@id":"https://mindofthegeek.com/#logo"}},{"@type":"WebSite","@id":"https://mindofthegeek.com/#website","url":"https://mindofthegeek.com/","name":"Fog Story","description":"Digital News Magazine","publisher":{"@id":"https://mindofthegeek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mindofthegeek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#primaryimage","inLanguage":"en-US","url":"https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg"},{"@type":"WebPage","@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#webpage","url":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms","name":"Burkinabe President Roch Marc Christian Kabore reelected - Times of India - Mind Of The Geek","isPartOf":{"@id":"https://mindofthegeek.com/#website"},"primaryImageOfPage":{"@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#primaryimage"},"datePublished":"2020-11-26T16:04:01+00:00","dateModified":"2020-11-26T19:40:47+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms"]}]},{"@type":"NewsArticle","@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#article","isPartOf":{"@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#webpage"},"author":{"@id":"https://mindofthegeek.com/#/schema/person/23631d95f614c08602b27049209c6174"},"headline":"Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India","datePublished":"2020-11-26T16:04:01+00:00","dateModified":"2020-11-26T19:40:47+00:00","mainEntityOfPage":{"@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#webpage"},"commentCount":0,"publisher":{"@id":"https://mindofthegeek.com/#organization"},"image":{"@id":"https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#primaryimage"},"articleSection":"World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mindofthegeek.com/#organization"}},{"@type":"Person","@id":"https://mindofthegeek.com/#/schema/person/23631d95f614c08602b27049209c6174","name":"usama","image":{"@type":"ImageObject","@id":"https://mindofthegeek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=96&d=mm&r=g","caption":"usama"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Feed" href="https://mindofthegeek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Comments Feed" href="https://mindofthegeek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mind Of The Geek &raquo; Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India Comments Feed" href="https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mindofthegeek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://mindofthegeek.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://mindofthegeek.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://mindofthegeek.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://mindofthegeek.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.0.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-182893133-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mindofthegeek.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-182893133-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://mindofthegeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mindofthegeek.com/wp-json/wp/v2/posts/3968" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mindofthegeek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mindofthegeek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://mindofthegeek.com/?p=3968' />
<link rel="alternate" type="application/json+oembed" href="https://mindofthegeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindofthegeek.com%2Fburkinabe-president-roch-marc-christian-kabore-reelected-times-of-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mindofthegeek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindofthegeek.com%2Fburkinabe-president-roch-marc-christian-kabore-reelected-times-of-india%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.20.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://mindofthegeek.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#3498db" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/amp/"><link rel="icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://mindofthegeek.com/wp-content/uploads/2020/11/cropped-logo_febicon-new-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-3968 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-menu-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-footer" class="menu"><li id="menu-item-1034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1034"><a href="https://mindofthegeek.com/">Home</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://mindofthegeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://mindofthegeek.com/terms-condition/">Terms &#038; Condition</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://mindofthegeek.com/about-us/">About Us</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://mindofthegeek.com/dmca/">DMCA</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://mindofthegeek.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://mindofthegeek.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

					<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 50px;">

			
			<a title="Mind Of The Geek" href="https://mindofthegeek.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://mindofthegeek.com/wp-content/uploads/2020/11/logo_mainof4.png" alt="Mind Of The Geek" width="251" height="47" style="max-height:47px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-muniie" class="menu" role="menubar"><li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1033"><a href="https://mindofthegeek.com/">Home</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://mindofthegeek.com/category/tech-news/">Tech News</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://mindofthegeek.com/category/business/">Business</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="https://mindofthegeek.com/category/gadgets/">Gadgets</a></li>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1032 tie-current-menu"><a href="https://mindofthegeek.com/category/world/">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-27" href="https://mindofthegeek.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://mindofthegeek.com/author/usama/"><img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://mindofthegeek.com/author/usama/" class="author-name tie-icon" title="usama">usama</a></span>
						<a href="mailto:jobair121@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">5 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 14 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;name=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;description=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;media=https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;description=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;media=https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" loading="lazy" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p> 
</p>
<div>OUAGADOUGOU: President <a rel="nofollow" href="https://timesofindia.indiatimes.com/topic/Roch-Marc-Christian-Kabore" styleobj="[object Object]" class="" data-ga="within_article-topic_link|topic_Roch-Marc-Christian-Kabore" frmappuse="1">Roch Marc Christian Kabore</a> will serve another five years as <a rel="nofollow" href="https://timesofindia.indiatimes.com/topic/Burkina-Faso" styleobj="[object Object]" class="" data-ga="within_article-topic_link|topic_Burkina-Faso" frmappuse="1">Burkina Faso</a>President of the Republic, according to provisional results announced Thursday by the Independent National Electoral Commission. <br />Kabore won with nearly 58% of the vote, beating 12 opponents and claiming <a rel="nofollow" href="https://www.speakingtree.in/topics/life/victory" styleobj="[object Object]" class="" data-ga="within_article-topic_link|topic_https://www.speakingtree.in/topics/life/victory" rel="noopener nofollow noreferrer" frmappuse="1">victory</a> in the first round, said Newton Ahmed Barry, chairman of the committee.  Kabore received 1.6 million votes out of nearly 3 million votes, with a turnout of 50%, he said. <br />The opposition had hoped to split the vote and deprive Kabore of the 51% needed for an outright victory, then form a coalition behind the strongest candidate for the second round.  But the main candidate, Eddie Komboigo, leader of the Congress for Democracy and Progress, received 15% and the other main rival, Zephirin Diabre, of the Progress and Change Party, who lost to Kabore in 2015, received about 12%. <br />The declaration comes four days after Sunday&#8217;s election.  The chairman of the electoral commission said the final results are expected to be released on Saturday, which must then be verified by the Constitutional Court. <br />In an address to the nation after the results were announced, an optimistic Kabore praised the democratic process, praised his opponents and pledged to secure and unify the country. <br />&#8220; It is an important responsibility to be the president of all <a rel="nofollow" href="https://timesofindia.indiatimes.com/topic/Burkinabe" styleobj="[object Object]" class="" data-ga="within_article-topic_link|topic_Burkinabe" frmappuse="1">Burkinabé</a>, without exception, &#8221; he said. <br />The opposition accused the ruling party of disloyalty, including bribery of people.  The process was &#8216;riddled with fraud&#8217; and the electoral commission fell short of the task of holding responsible elections, Tahirou Barry, an opposition candidate, told a conference Press. <br />Although there have been reports of irregularities, as in the east, where around 30 people voted on fake ballots because no ballots were available, it was not widespread, said <a rel="nofollow" href="https://timesofindia.indiatimes.com/topic/Halidou-Ouedraogo" styleobj="[object Object]" class="" data-ga="within_article-topic_link|topic_Halidou-Ouedraogo" frmappuse="1">Halidou Ouedraogo</a>, president of CODEL, a local organization that monitors elections. <br />The opposition has seven days to appeal the vote.  It was not immediately clear if they would. <br />The African Union and the Economic Community of West African States, a regional bloc, said appeals should be launched through judicial channels in a &#8220; calm environment and above all to avoid violence &#8221;, said Makuza Bernard, who led the AU delegation.  &#8220; We don&#8217;t need (violence).  The Burkinabè don&#8217;t need that, &#8221; he said. <br />The elections were held amid violence linked to al-Qaida and the Islamic State group which has killed more than 2,000 people this year and displaced more than a million. <br />Although no major attacks were reported on election day, threats of violence prevented people from voting in hard-hit areas of the country.  Nearly 3,000 polling stations that should open failed to do so, preventing up to 350,000 people from voting, according to the electoral commission. <br />Many communities unable to vote were already marginalized, and civil society organizations say the president will have to work harder in his second term to unite an increasingly divided country. <br />&#8220; He should ensure that the promises broken over the past five years are kept in order to allay social discontent.  Social discontent is not just happening in big cities, but it&#8217;s happening more and more in the countryside, &#8221; said Chrysogone Zougmore, president of the Burkinabé Movement for Human Rights, a local advocacy group. <br />Citizens in regions plagued by violence say the government must improve security so that it can focus on development, &#8220; to occupy young people so that they no longer engage in terrorism, &#8221; said the emir of Liptako, Ousmane Amirou Dicko, who lives in the town of Dori, in the Sahel region. <br />As Kabore supporters celebrated, opposition supporters said they would accept the results but expected the opposition to hold the ruling party accountable. <br />&#8220; You have to be vigilant.  Everyone must participate in the management of the country, &#8221; said Paul Lengane, a <a rel="nofollow" href="https://timesofindia.indiatimes.com/topic/Ouagadougou" styleobj="[object Object]" class="" data-ga="within_article-topic_link|topic_Ouagadougou" frmappuse="1">Ouagadougou</a> resident. </div>

<br /><a href="https://timesofindia.indiatimes.com/world/rest-of-world/burkina-faso-president-roch-marc-christian-kabore-re-elected/articleshow/79432666.cms">Source link </a></p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://mindofthegeek.com/author/usama/"><img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://mindofthegeek.com/author/usama/" class="author-name tie-icon" title="usama">usama</a></span>
						<a href="mailto:jobair121@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">5 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 14 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  share-centered icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;name=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;description=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;media=https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;description=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;media=https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;name=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;description=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;media=https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&#038;description=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;media=https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="mailto:?subject=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;body=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2">

								<div class="author-avatar">
						<a href="https://mindofthegeek.com/author/usama/">
							<img alt='Photo of usama' src='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c3c5eb8b66feb5f62c875bd4fd6cbd3?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://mindofthegeek.com/author/usama/">usama</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>With Product You Purchase</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>
<p>Lorem ipsum dolor sit amet, consectetur.</p>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://mindofthegeek.com/delta-announces-quarantine-flights-from-atlanta-to-rome/" style="background-image: url(https://static01.nyt.com/images/2020/11/26/world/26VIRUS-BRIEFING-EU-USA-TRAVEL1/26VIRUS-BRIEFING-EU-USA-TRAVEL1-facebookJumbo.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://mindofthegeek.com/delta-announces-quarantine-flights-from-atlanta-to-rome/" rel="prev">
					<h3 class="post-title">Delta announces "quarantine" flights from Atlanta to Rome.</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/" style="background-image: url(https://www.aljazeera.com/wp-content/uploads/2019/10/9551f55dc2374bcaae839bea2d9e6e59_18.jpeg?fit=1000,562)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/" rel="next">
					<h3 class="post-title">It's time to decolonize the World Bank and the IMF</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Venezuela attacks food charity, cutting off meals for children" href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static01.nyt.com/images/2020/11/26/world/26venezuela-food/26venezuela-food-facebookJumbo.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/">Venezuela attacks food charity, cutting off meals for children</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 hour ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Sustainable measures help farmers write a positive story amid COVID-19 uncertainty" href="https://mindofthegeek.com/sustainable-measures-help-farmers-write-a-positive-story-amid-covid-19-uncertainty/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.globalissues.org/ips/2020/11/Screen-Shot-2020-11-26-at-11.00.17-AM.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/sustainable-measures-help-farmers-write-a-positive-story-amid-covid-19-uncertainty/">Sustainable measures help farmers write a positive story amid COVID-19 uncertainty</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">3 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Low-cost carrier FlyDubai begins Israel flights after deal" href="https://mindofthegeek.com/low-cost-carrier-flydubai-begins-israel-flights-after-deal/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://s.yimg.com/ny/api/res/1.2/0cCU1oaktUCApVVq4gWNmA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTIwMDA7aD0xMzMz/https://s.yimg.com/uu/api/res/1.2/iIWqGou.73QmvvVmnaSSAQ--~B/aD02MDQxO3c9OTA2MzthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8ed7809cdee797daee807203086280ba" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/low-cost-carrier-flydubai-begins-israel-flights-after-deal/">Low-cost carrier FlyDubai begins Israel flights after deal</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="It&#8217;s time to decolonize the World Bank and the IMF" href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.aljazeera.com/wp-content/uploads/2019/10/9551f55dc2374bcaae839bea2d9e6e59_18.jpeg?fit=1000,562" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/">It&#8217;s time to decolonize the World Bank and the IMF</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mindofthegeek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s time to decolonize the World Bank and the IMF" href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-27">World</span></span><img fifu-featured="1" width="390" height="220" src="https://www.aljazeera.com/wp-content/uploads/2019/10/9551f55dc2374bcaae839bea2d9e6e59_18.jpeg?fit=1000,562" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/">It&#8217;s time to decolonize the World Bank and the IMF</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 hours ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a href="#" target="_blank"><img class="widget-ad-image" src="https://placehold.it/336x280" width="336" height="280" alt=""></a></div></div><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us</div></div>			<ul class="solid-social-icons two-cols white-bg Arqam-Lite">
				<span class="theme-notice">Go to the Arqam options page to set your social accounts.</span>			</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-slider-widget-1" class="container-wrapper widget tie-slider-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Featured Posts</div></div>
			<div class="main-slider boxed-slider boxed-five-slides-slider slider-in-widget">

				<div class="loader-overlay"><div class="spinner-circle"></div></div>
				<div class="main-slider-inner">
					<ul class="tie-slider-nav"></ul>
					<div class="container">
						<div class="tie-slick-slider">

						                      <div style="background-image: url(https://static01.nyt.com/images/2020/11/26/world/26venezuela-food/26venezuela-food-facebookJumbo.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/" title="Venezuela attacks food charity, cutting off meals for children" class="all-over-thumb-link"><span class="screen-reader-text">Venezuela attacks food charity, cutting off meals for children</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">1 hour ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/" title="Venezuela attacks food charity, cutting off meals for children">Venezuela attacks food charity, cutting off meals for children</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static.globalissues.org/ips/2020/11/Screen-Shot-2020-11-26-at-11.00.17-AM.png)" class="slide">
                      											<a href="https://mindofthegeek.com/sustainable-measures-help-farmers-write-a-positive-story-amid-covid-19-uncertainty/" title="Sustainable measures help farmers write a positive story amid COVID-19 uncertainty" class="all-over-thumb-link"><span class="screen-reader-text">Sustainable measures help farmers write a positive story amid COVID-19 uncertainty</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">3 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/sustainable-measures-help-farmers-write-a-positive-story-amid-covid-19-uncertainty/" title="Sustainable measures help farmers write a positive story amid COVID-19 uncertainty">Sustainable measures help farmers write a positive story amid COVID-19 uncertainty</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://s.yimg.com/ny/api/res/1.2/0cCU1oaktUCApVVq4gWNmA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTIwMDA7aD0xMzMz/https://s.yimg.com/uu/api/res/1.2/iIWqGou.73QmvvVmnaSSAQ--~B/aD02MDQxO3c9OTA2MzthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/8ed7809cdee797daee807203086280ba)" class="slide">
                      											<a href="https://mindofthegeek.com/low-cost-carrier-flydubai-begins-israel-flights-after-deal/" title="Low-cost carrier FlyDubai begins Israel flights after deal" class="all-over-thumb-link"><span class="screen-reader-text">Low-cost carrier FlyDubai begins Israel flights after deal</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/low-cost-carrier-flydubai-begins-israel-flights-after-deal/" title="Low-cost carrier FlyDubai begins Israel flights after deal">Low-cost carrier FlyDubai begins Israel flights after deal</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://www.aljazeera.com/wp-content/uploads/2019/10/9551f55dc2374bcaae839bea2d9e6e59_18.jpeg?fit=1000,562)" class="slide">
                      											<a href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/" title="It&#8217;s time to decolonize the World Bank and the IMF" class="all-over-thumb-link"><span class="screen-reader-text">It&#8217;s time to decolonize the World Bank and the IMF</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">5 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/its-time-to-decolonize-the-world-bank-and-the-imf/" title="It&#8217;s time to decolonize the World Bank and the IMF">It&#8217;s time to decolonize the World Bank and the IMF</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
										                      <div style="background-image: url(https://static.toiimg.com/thumb/msid-79432658,width-1070,height-580,imgsize-301657,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg)" class="slide">
                      											<a href="https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" title="Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India" class="all-over-thumb-link"><span class="screen-reader-text">Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India</span></a>
											<div class="thumb-overlay">
												<div class="thumb-content">
													<div class="thumb-meta"><div class="post-meta clearfix"><span class="date meta-item tie-icon">5 hours ago</span></div><!-- .post-meta --></div>													<h3 class="thumb-title"><a href="https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" title="Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India">Burkinabe President Roch Marc Christian Kabore reelected &#8211; Times of India</a></h3>
												</div><!-- .thumb-content -->
											</div><!-- .thumb-overlay -->
										</div><!-- .slide /-->
																</div><!-- .tie-slick-slider /-->
					</div><!-- .container /-->
				</div><!-- .main-slider-inner /-->
			</div><!-- #main-slider /-->
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Venezuela attacks food charity, cutting off meals for children" href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static01.nyt.com/images/2020/11/26/world/26venezuela-food/26venezuela-food-facebookJumbo.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/">Venezuela attacks food charity, cutting off meals for children</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="World Leaders Are Congratulating Joe Biden For Winning The Election" href="https://mindofthegeek.com/world-leaders-are-congratulating-joe-biden-for-winning-the-election/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-11/7/21/campaign_images/f3f50a5fc486/world-leaders-are-congratulating-joe-biden-for-wi-2-9147-1604785301-7_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/world-leaders-are-congratulating-joe-biden-for-winning-the-election/">World Leaders Are Congratulating Joe Biden For Winning The Election</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Here&#8217;s how newspapers across the US and around the world covered Biden&#8217;s victory (and Trump&#8217;s loss)" href="https://mindofthegeek.com/heres-how-newspapers-across-the-us-and-around-the-world-covered-bidens-victory-and-trumps-loss/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-11/9/14/campaign_images/d6cc2a0c993f/heres-how-newspapers-across-the-us-and-around-the-2-11681-1604931534-1_dblbig.jpg?resize=1200:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/heres-how-newspapers-across-the-us-and-around-the-world-covered-bidens-victory-and-trumps-loss/">Here&#8217;s how newspapers across the US and around the world covered Biden&#8217;s victory (and Trump&#8217;s loss)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="This neo-Nazi group organizes itself on Facebook despite a one-year ban" href="https://mindofthegeek.com/this-neo-nazi-group-organizes-itself-on-facebook-despite-a-one-year-ban/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-11/16/16/asset/184616d5f766/sub-buzz-9065-1605544120-19.jpg?crop=3000:1570;0,215" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/this-neo-nazi-group-organizes-itself-on-facebook-despite-a-one-year-ban/">This neo-Nazi group organizes itself on Facebook despite a one-year ban</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="No pressure, but can you really tell apart from these amazingly similar animals?" href="https://mindofthegeek.com/no-pressure-but-can-you-really-tell-apart-from-these-amazingly-similar-animals/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://img.buzzfeed.com/buzzfeed-static/static/2020-11/12/18/enhanced/c3b1ebfb16c2/original-2651-1605207551-27.jpg?crop=1246:652;0,72&amp;downsize=1250:*" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/no-pressure-but-can-you-really-tell-apart-from-these-amazingly-similar-animals/">No pressure, but can you really tell apart from these amazingly similar animals?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-widget-categories-2" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-27"><a href="https://mindofthegeek.com/category/world/">World</a> <span>48</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-24"><a href="https://mindofthegeek.com/category/tech-news/">Tech News</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-25"><a href="https://mindofthegeek.com/category/business/">Business</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-26"><a href="https://mindofthegeek.com/category/gadgets/">Gadgets</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter</div></div>
			<div class="widget-inner-wrap">

										<div class="subscribe-widget-content">
								<h4>With Product You Purchase</h4>
	<h3>Subscribe to our mailing list to get the new updates!</h3>
	<p>Lorem ipsum dolor sit amet, consectetur.</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="fullwidth-area tie-col-sm-12">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Looking For More?</div></div><div class="tagcloud"><a href="https://mindofthegeek.com/category/business/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (1 item)">Business</a>
<a href="https://mindofthegeek.com/category/gadgets/" class="tag-cloud-link tag-link-26 tag-link-position-2" style="font-size: 8pt;" aria-label="Gadgets (1 item)">Gadgets</a>
<a href="https://mindofthegeek.com/category/tech-news/" class="tag-cloud-link tag-link-24 tag-link-position-3" style="font-size: 8pt;" aria-label="Tech News (1 item)">Tech News</a>
<a href="https://mindofthegeek.com/category/world/" class="tag-cloud-link tag-link-27 tag-link-position-4" style="font-size: 22pt;" aria-label="World (48 items)">World</a></div>
<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
									<div class="">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020 MindOfTheGeek, All Rights Reserved </div><div class="footer-menu"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1034"><a href="https://mindofthegeek.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://mindofthegeek.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="https://mindofthegeek.com/terms-condition/">Terms &#038; Condition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="https://mindofthegeek.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://mindofthegeek.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://mindofthegeek.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India&#038;url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India%20https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/&text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Burkinabe%20President%20Roch%20Marc%20Christian%20Kabore%20reelected%20%E2%80%93%20Times%20of%20India%20https://mindofthegeek.com/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://mindofthegeek.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="YouTube suspends OANN for week after posting fake Covid-19 cure" href="https://mindofthegeek.com/youtube-suspends-oann-for-week-after-posting-fake-covid-19-cure/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-25">Business</span></span><img fifu-featured="1" width="390" height="220" src="https://image.cnbcfm.com/api/v1/image/106714149-1600871842820-gettyimages-1063528748-181119_TFEA_PHT01.jpeg?v=1606246584" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/youtube-suspends-oann-for-week-after-posting-fake-covid-19-cure/">YouTube suspends OANN for week after posting fake Covid-19 cure</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Donors pledge less aid to Afghanistan during violent chapter" href="https://mindofthegeek.com/donors-pledge-less-aid-to-afghanistan-during-violent-chapter/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static01.nyt.com/images/2020/11/24/world/24afghanistan/24afghanistan-facebookJumbo.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/donors-pledge-less-aid-to-afghanistan-during-violent-chapter/">Donors pledge less aid to Afghanistan during violent chapter</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="New Trump rule could require up to $ 15,000 bond to travel to the United States" href="https://mindofthegeek.com/new-trump-rule-could-require-up-to-15000-bond-to-travel-to-the-united-states/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.aljazeera.com/wp-content/uploads/2020/11/2018-04-25T150046Z_471789010_RC1A8F4E2710_RTRMADP_3_USA-COURT-IMMIGRATION.jpg?resize=1200,630" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/new-trump-rule-could-require-up-to-15000-bond-to-travel-to-the-united-states/">New Trump rule could require up to $ 15,000 bond to travel to the United States</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Report: Syria claims Israeli attack on post south of capital" href="https://mindofthegeek.com/report-syria-claims-israeli-attack-on-post-south-of-capital/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://s.yimg.com/cv/apiv2/social/images/yahoo_default_logo-1200x1200.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/report-syria-claims-israeli-attack-on-post-south-of-capital/">Report: Syria claims Israeli attack on post south of capital</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="New color study attempts to decode the &#8216;brain pantone&#8217;" href="https://mindofthegeek.com/new-color-study-attempts-to-decode-the-brain-pantone/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://media.wired.com/photos/5fbc12c088b1084ad997655e/191:100/w_1280,c_limit/Science_colorprocessing_1168629863.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://mindofthegeek.com/new-color-study-attempts-to-decode-the-brain-pantone/">New color study attempts to decode the &#8216;brain pantone&#8217;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/venezuela-attacks-food-charity-cutting-off-meals-for-children/">
							<span class="date meta-item tie-icon">1 hour ago</span>							<h3>Venezuela attacks food charity, cutting off meals for children</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/world-leaders-are-congratulating-joe-biden-for-winning-the-election/">
							<span class="date meta-item tie-icon">2 weeks ago</span>							<h3>World Leaders Are Congratulating Joe Biden For Winning The Election</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/heres-how-newspapers-across-the-us-and-around-the-world-covered-bidens-victory-and-trumps-loss/">
							<span class="date meta-item tie-icon">2 weeks ago</span>							<h3>Here&#8217;s how newspapers across the US and around the world covered Biden&#8217;s victory (and Trump&#8217;s loss)</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/this-neo-nazi-group-organizes-itself-on-facebook-despite-a-one-year-ban/">
							<span class="date meta-item tie-icon">1 week ago</span>							<h3>This neo-Nazi group organizes itself on Facebook despite a one-year ban</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/no-pressure-but-can-you-really-tell-apart-from-these-amazingly-similar-animals/">
							<span class="date meta-item tie-icon">1 week ago</span>							<h3>No pressure, but can you really tell apart from these amazingly similar animals?</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://mindofthegeek.com/tell-us-what-are-your-unpopular-travel-opinions/">
							<span class="date meta-item tie-icon">6 days ago</span>							<h3>Tell us, what are your unpopular travel opinions?</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://mindofthegeek.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://mindofthegeek.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmindofthegeek.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/burkinabe-president-roch-marc-christian-kabore-reelected-times-of-india/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mindofthegeek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/mindofthegeek.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.0.7' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.0.7' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mindofthegeek.com\/wp-json\/","fifu_nonce":"1ee0efe5e2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindofthegeek.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.4.2' id='fifu-image-js-js'></script>
			<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script>
				WebFontConfig ={
					google:{
						families: [ 'Brawler::latin', 'Lora:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
